Nettitude Blog

What is the Log4Shell Vulnerability and how can you protect against it?

Posted by Nettitude on Dec 13, 2021 6:51:46 PM
What is the Log4Shell Vulnerability?

Log4j is a logging library written in Java and the vulnerability, CVE-2021-44228, also commonly known as Log4Shell, allows a remote actor to send a crafted HTTP packet to servers or other software suite exposed to the internet, running the version below Log4j 2.15.0.

Read More

Topics: Log4Shell

About Nettitude

Nettitude is the trusted cybersecurity provider to thousands of businesses around the world. We stop at nothing to keep your data and business secure in an age of ever-evolving cyber threats.

Subscribe Here!

Recent Posts